在线检测未来函数

大智慧均线共振指标公式

来源:Internet,编辑:股旁网,2011-11-13

REFLINE: 0, 5;
A1:=MA(C,5);
A2:=MA(C,13);
A3:=MA(C,21);
A4:=MA(C,34);
A5:=MA(C,65);
DRAWICON(A1>REF(A1,1),5,7),ALIGN1;
DRAWICON(A1<REF(A1,1),5,8),ALIGN1;
DRAWICON(A2>REF(A2,1),4,7),ALIGN1;
DRAWICON(A2<REF(A2,1),4,8),ALIGN1;
DRAWICON(A3>REF(A3,1),3,7),ALIGN1;
DRAWICON(A3<REF(A3,1),3,8),ALIGN1;
DRAWICON(A4>REF(A4,1),2,7),ALIGN1;
DRAWICON(A4<REF(A4,1),2,8),ALIGN1;
DRAWICON(A5>REF(A5,1),1,7),ALIGN1;
DRAWICON(A5<REF(A5,1),1,8),ALIGN1;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWRECTREL(0,0,45,999,RGB(20,20,20));
DRAWTEXTREL(3,20,'5 日'),COLOR00FF00;
DRAWTEXTREL(3,200,'13日'),COLORFF00FF;
DRAWTEXTREL(3,400,'21日'),COLOR00FF00;
DRAWTEXTREL(3,600,'34日'),COLORFF00FF;
DRAWTEXTREL(3,800,'65日'),COLOR00FF00;

大智慧均线共振指标公式

 

相关文章