在线检测未来函数

大智慧MACD三金叉+KDJ金叉指标公式

来源:Internet,编辑:股旁网,2011-11-13

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(VOL,5);
MA4:=MA(VOL,10);
{MACD}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
金叉:IF((cross(MA1,MA2) and cross(MA3,MA4) and cross(DIFF,DEA)),5,0);
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWTEXT(三金叉,5,'均线量均线MACD三金叉'),colorYellow;
{KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KDJ:IF(CROSS(J,K) ,5,0),COLORRED;
DRAWTEXT(KDJ,6,'KDJ金叉'),LINETHICK1,COLORRED;

大智慧MACD三金叉+KDJ金叉指标公式

 

相关文章