在线检测未来函数

大智慧波段KDJ指标公式

来源:Internet,编辑:股旁网,2011-11-14

RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200-100;
K:SMA(RSV,9,1),colorffffff,LINETHICK2;
D:SMA(K,5,1),color00ff00,LINETHICK2;
J:3*K-2*D,LINETHICK0;
STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),1,0),COLOR0022FF;
STICKLINE(J>REF(J,1),J,REF(J,1),6,0),COLOR0022FF;
STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0099FF;
STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR00DDFF;
STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00DDFF;
STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),1,0),COLORFF2200;
STICKLINE(J<REF(J,1),J,REF(J,1),6,0),COLORFF6600;
STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF9900;
STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFFDD00;
STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFDD00;
{www.gUPaNg.com 股旁网_最新股票指标公式}
-100, DOTline,COLORff0000,LINETHICK1;
-80, DOTline,COLORffff00,LINETHICK1;
50,DOTline,COLORBROWN,LINETHICK0;
80, DOTline,COLOR00ff00,LINETHICK1;
100, DOTline,COLOR0000aa,LINETHICK1;
W:=BARSLAST(DISPSTATUS=1);
DRAWTEXTREL(10,130,'可见K线:'+NUMTOSTRN(W+1,0)+'天'),color00ffff;
量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200-100;
K:=SMA(RSV,9,1);
D:=SMA(K,5,1);
J:=3*K-2*D;
drawbmp(量1 >= 量2 and 量1 >c*1.01 and j>70,50,'sell1.bmp');

大智慧波段KDJ指标公式

 

相关文章