在线检测未来函数

飞狐寻庄出击指标公式

来源:Internet,编辑:股旁网,2011-11-15

Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
波: Var3;
段: Var4;
Var5:=CROSS(Var3,Var4) AND Var3<20;
DRAWTEXT(FILTER(var5,10)=1,40,'逢低吸纳'),coloryellow;
STICKLINE(FILTER(var5,10)=1,0,30,10,0),colorred;
Var9:=CROSS(Var4,Var3) AND Var3>80;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(FILTER(var9,5)=1,80,100,10,0),colorgreen;
DRAWTEXT(FILTER(var9,5)=1,70,'减仓'),color00ff00;
Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
STICKLINE(var8,85,100,10,0),color0099ff;
100,colorbbbbbb,linethick3;
0,,linethick3;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,ColorFF00FF;
小心:87.5,Color00FF00;
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:DD,Color0000FF,Linethick2;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
目标出现B:IF(CROSS(股海,90) AND (股神<40),70,0),ColorFFFF00;
drawtext(CROSS(股海,90) AND (股神<40),75,'目标B出现'),colorffff00;
跟踪:10,Color0000FF;
目标出现A:IF((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<REF(REF(股神,1),1)) AND (股神<跟踪),50,0),ColorF00FF0;
drawtext((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<REF(REF(股神,1),1)) AND (股神<跟踪),60,'目标A出现'),colorf00ff0

飞狐寻庄出击指标公式

 

相关文章