在线检测未来函数

大智慧真实顶底指标公式

来源:Internet,编辑:股旁网,2011-11-17

D1:=((SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)))*(100);
D2:=((SMA(MAX(OPEN-REF(OPEN,1),0),6,1))/(SMA(ABS(OPEN-REF(OPEN,1)),6,1)))*(100);
D3:=((SMA(MAX(HIGH-REF(HIGH,1),0),6,1))/(SMA(ABS(HIGH-REF(HIGH,1)),6,1)))*(100);
D4:=((SMA(MAX(LOW-REF(LOW,1),0),6,1))/(SMA(ABS(LOW-REF(LOW,1)),6,1)))*(100);
真底:0,CoLor0077CC;
底部:10,CoLorFF00FF;
顶部:90,CoLor00FF00;
80,CoLorFFFF00;
EMA(D1,13),CoLor0000FF;
IF((CROSS(D3,90) or (D1>90)),100,90),CoLor00FF00;
IF((D4<10),75,90),CoLorAAAA00;
STICKLINE((D1>=90),0,5,5,0),CoLor00FFFF;
STICKLINE((D4<10),80,90,0,0),CoLor00BBFF;
STICKLINE((D4<10) AND (CLOSE<OPEN),85,90,5,0),CoLorFFFF00;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE((D1>=D2),D1,D2,5,0),CoLor0077CC;
STICKLINE((D1>=D2),D3,D1,0,0),CoLor00BBFF;
STICKLINE((D1>=D2),D4,D2,0,0),CoLor00BBFF;
STICKLINE((D1<D2),D1,D2,5,0),CoLor00AA00;
STICKLINE((D1<D2),D3,D2,0,0),CoLor00EE00;
STICKLINE((D1<D2),D4,D1,0,0),CoLor00EE00;

大智慧真实顶底指标公式

 

相关文章