在线检测未来函数

通达信涨停板选股指标公式

来源:Internet,编辑:股旁网,2011-11-17

N:=55;
WL:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;{6日乖离}
WLT:=MA(WL,89);{89均线}
WLT1:=CROSS(WL,WLT);{6日乖离穿越89}
WLT11:=CROSS(WL,-10);{6日乖离达到-10}
WLT2:=FILTER(WLT1,8);{过滤多余信号}
T1:=WLT11 OR WLT2;
T2:=REF("KDJ.J",1)<0 AND "KDJ.J">0;{KDJJ值穿越0}
LV:=MA(C,24);{24日均线}
HR0:=HHV(HIGH,N);{55日高价}
HRY0:=LLV(LOW,N);
HRY110:=HR0*HRY0;{注意这个地方的设计思想:将最高价与最低价相乘?}
HRY330:=SQRT(HRY110);{然后再取平方根}
{www.gUPaNg.com 股旁网_最新股票指标公式}
NS1:=C>HRY330 AND HRY330 >=REF(HRY330,1) AND C>LV;{收盘价大于55日高低价中间价且中间价连续上升且收盘价大于2日均线}
T3:=WLT2 OR WL>WLT;
XG1:=T1 AND NS1;
XG2:=T1 AND T3;
W18:XG1 OR XG2 OR T2;

通达信涨停板选股指标公式

 

相关文章