在线检测未来函数

通达信伯乐相马指标公式

来源:Internet,编辑:股旁网,2011-11-17

QVAR1:=(HIGH+LOW+OPEN+(2)*(CLOSE))/(5);
QVAR2:=REF(QVAR1,1);
QVAR3:=((SMA(MAX(QVAR1-QVAR2,0),7,1))/(SMA(ABS(QVAR1-QVAR2),7,1)))*(100);
伯乐相马:IF((COUNT((QVAR3<20),2)>=1) AND (COUNT((QVAR1=LLV(QVAR1,45)),45)>=1) AND (CLOSE>OPEN) AND (REF(CLOSE,1)>REF(OPEN,1)) AND (VOL>REF(VOL,1)),70,0),COLORRED,STICK;
VARW1:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
1,COLORWHITE;
底:20,COLOR009900,POINTDOT;
入顶:80,COLORFFFF00,POINTDOT;
大顶:100,COLOR6699FF,POINTDOT;
VARW2:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
VARW3:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
VARW4:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VARW5:=(VARW2+(2)*(VARW3)+(3)*(VARW4))/(6);
VARW6:=MA(VARW5,3);
关注1:STICKLINE(VARW6<=(-8),15,5,2,0),COLORFF0000;
关注2:STICKLINE(VARW6<=(-8),25,15,2,0),COLORFFFFFF;
关注3:STICKLINE(VARW6<=(-10),15,0,2,0),COLOR00CCFF;
底部:IF((VARW6<-6),20,0),COLORFF9933;
反攻雷达:STICKLINE(VARW6<=(-8),50,25,3.5,0),COLOR9933FF;
多头雷达:STICKLINE(VARW6<=(-10),20,10,2,0),COLORFF3399;
犀牛王:STICKLINE(VARW6<=(-10),60,20,2,0),COLOR008000;
STICKLINE(VARW6<=(-10),80,60,2,0),COLOR0000FF;
AA1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100)+50;
AA2:=EMA(AA1,9);
AA3:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
AA4:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLOR00FF00;
AA6:=SMA(AA3,21,8);
{www.gUPaNg.com 股旁网_最新股票指标公式}
买观注:STICKLINE(走势-AA6<(-65),5,0,6,1),COLORFFFFFF;
买进:=LONGCROSS(AA1,(AA2)*(1.05),15) AND (AA1<40);
卖观注:STICKLINE(走势-AA6>85,95,90,6,1),COLORFFFF00;
卖出:STICKLINE((LONGCROSS(AA2,(AA1)*(0.94999998),7) AND (AA1>0)),100,80,1,0),COLOR0000FF;
90,COLOR008000,POINTDOT;
0,COLORFF0000,POINTDOT;
45,COLOR000080,POINTDOT;
VAR1:=1;
VAR2:=DMA(CLOSE,((HIGH)/(MA(LOW,4)))/(4));
VAR3:=DMA(CLOSE,((CLOSE)/(MA(LOW,30)))/(30));
VAR4:=(((LOW-VAR2)/(VAR2))*(100)<(-5.889));
VAR5:=(((VAR2-VAR3)/(VAR3))*(100)<(-15.889));
VAR6:=VAR4 AND VAR5 AND ((HIGH-MA(LOW,3))/(REF(LOW,2))>(-0.059));
VAR7:=(VAR6>0);
VAR8:=((AMOUNT)/(VOL))/(100);
VAR9:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARA:=((SUM(AMOUNT,13))/(VAR8))/(100);
VARB:=DMA(VAR9,(VOL)/(VARA));
VARC:=MA(HHV(HIGH,488),18);
VARD:=MA(HHV(HIGH,220),18);
VARE:=MA(HHV(HIGH,98),18);
VARF:=MA(LLV(LOW,488),18);
VAR10:=MA(LLV(LOW,220),18);
VAR11:=MA(LLV(LOW,98),18);
VAR12:=MA(((VARF)*(0.95999997)+(VAR10)*(0.95999997)+(VAR11)*(0.95999997)+(VARC)*(0.55800002)+(VARD)*(0.55800002)+(VARE)*(0.55800002))/(6),18);
VAR13:=MA(((VARF)*(1.25)+(VAR10)*(1.23)+(VAR11)*(1.2)+(VARC)*(0.55000001)+(VARD)*(0.55000001)+(VARE)*(0.64999997))/(6),18);
VAR14:=MA(((VARF)*(1.3)+(VAR10)*(1.3)+(VAR11)*(1.3)+(VARC)*(0.68)+(VARD)*(0.68)+(VARE)*(0.68))/(6),18);
VAR15:=MA((((VAR12)*(3)+(VAR13)*(2)+VAR14)/(6))*(1.738),18);
VAR16:=IF((DATE<=1021231),VAR15,(VAR15)*(DAY));
VAR17:=LOW;
VAR18:=REF(LOW,1);
VAR19:=((SMA(ABS(VAR17-VAR18),3,1))/(SMA(MAX(VAR17-VAR18,0),3,1)))*(100);
VAR1A:=MA(IF(((CLOSE)*(1.35)<=VAR16),(VAR19)*(10),(VAR19)/(10)),3);
VAR1B:=LLV(LOW,30);
VAR1C:=HHV(VAR1A,30);
VAR1D:=IF((LOW<=VAR1B),(VAR1A+(VAR1C)*(2))/(2),0);
VAR1E:=MA(VAR1D AND (CLOSE<COST(1)),3) AND (((CLOSE-VARB)/(VARB))*(100)<(-11));
VAR1F:=MA(CLOSE,5);
VAR20:=MA(CLOSE,10);
VAR21:=MA(CLOSE,20);
VAR22:=MA(CLOSE,30);
VAR23:=(VAR1F+VAR20+VAR21+VAR22)/(4);
VAR24:=((VAR23-REF(VAR23,15))/(REF(VAR23,15)))*(100);
VAR25:=IF((VAR24<(-10)) AND (VAR24<REF(VAR24,1)),20,0);
稳操胜券:STICKLINE((VAR7)*(VAR1) AND (VAR1E)*(VAR1) AND (VAR25)*(VAR1) AND ((CLOSE-OPEN)*(VAR1)>0),50,0,7,0),COLORRED;
BB1:=REF(CLOSE,1);
BB2:=((SMA(MAX(CLOSE-BB1,0),7,1))/(SMA(ABS(CLOSE-BB1),7,1)))*(100);
BB3:=((SMA(MAX(CLOSE-BB1,0),13,1))/(SMA(ABS(CLOSE-BB1),13,1)))*(100);
BB4:=BARSCOUNT(CLOSE);
BB5:=(BB2<20) AND (BB3<23) AND (BB4>35);
定海神针:STICKLINE(BB5 AND (COUNT(BB5,30)=1),50,0,7,0),COLORBLUE;
CC1:=CLOSE;
CC2:=100-BB1;
CC3:=ABS(BB1-BB2);

通达信伯乐相马指标公式

 

相关文章