在线检测未来函数

通达信穿越寻牛主图指标公式

来源:Internet,编辑:股旁网,2011-11-18

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120),COLORLIBLUE;
MA250:MA(CLOSE,250),COLORBLUE;
{DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(1,0.65,1,0,'涨停:'),COLORRED;
DRAWTEXT_FIX(1,0.73,1,0,'跌停:'),COLORGREEN;}
DRAWNUMBER_FIX(1,0.68,1,0,CONST(BARSLAST(CLOSE/REF(CLOSE,1)>=1.095))),COLORRED;
DRAWNUMBER_FIX(1,0.76,1,0,CONST(BARSLAST(CLOSE/REF(CLOSE,1)<=0.9015))),COLORGREEN;
{www.gUPaNg.com 股旁网_最新股票指标公式}
{DRAWTEXT(CROSS(MA10,MA20),L,'10'),COLORLIMAGENTA;}
DRAWTEXT(CROSS(MA20,MA30),L,'牛相关注20'),COLORMAGENTA;
DRAWTEXT(CROSS(MA30,MA60),L,'初生牛犊30'),COLORGREEN;
DRAWTEXT(CROSS(MA60,MA120),L,'霸占大牛60'),COLORBLUE;
DRAWTEXT(CROSS(MA120,MA250),L,'牛气冲天120'),COLORYELLOW;

通达信穿越寻牛主图指标公式

 

相关文章