在线检测未来函数

飞狐跟庄吸筹指标公式

来源:Internet,编辑:股旁网,2011-11-27

QQQ:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);
VAR2:=SMA(QQQ,20,1);
VAR3:=SMA(VAR2,15,1);
VAR4:=100-(3)*(VAR2)+(2)*(VAR3);
VAR5:=((3)*(VAR2)+(2)*(VAR3))/(4);
VAR6:=ABS(ABS(VAR5)-ABS(VAR4));
VAR7:=ABS(ABS(VAR5)-ABS(VAR6));
VAR8:=REF(VAR5,1);
主力轨迹:VAR4-VAR7,COLORGREEN;
PARTLINE(主力轨迹<REF(主力轨迹,1) AND 主力轨迹>0,主力轨迹),COLORRED,LINETHICK2;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
中线★:=EMA(X,13);
短线成本★:=EMA(CLOSE,17);
危险:BARSLAST(短线成本★>中线★),COLORGREEN;
QQ:=BARSLAST(CROSS(C,MA(C,9)));
WW:=BARSLAST(CROSS(MA(C,9),C));
N5:=BARSLAST(CROSS(C,MA(C,26)));
N6:=BARSLAST(CROSS(MA(C,26),C));
黑马:IF(N5>N6,N6+21,0),COLORGREEN;
VAR12:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VAR13:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * 100);
VAR14:=(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100);
VAR15:=(((VAR12 + (2 * VAR13)) + (3 * VAR14)) / 6);
VAR16:=MA(VAR15,3);
变:=(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100);
【跟庄买】:IF((变 <= 0),变,21),colorFF;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE((【跟庄买】 > 0),【跟庄买】,0,4,0),colorFF;
STICKLINE((【跟庄买】 < 0),【跟庄买】,0,10,0),COLORGREEN;
AA1:=FILTER(LOW=LLV(LOW,13),8);
AA2:=IF(LLV(LOW,3)=LLV(LOW,13) AND CLOSE<REF((HIGH+LOW)/2,1),MAX(REF(LLV(LOW,12),BARSLAST(AA1)+1)-LOW,0),0);
AA3:=EMA(AA2,3)*3;
AA4:=SUMBARS(AA3>0,21);
AA5:=SUM(AA3,AA4)/21;
AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(CLOSE/REF(CLOSE,1)<0.9025,8)=0 AND LLV(LOW,3)/HHV(HIGH,18)<0.88;
RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,13,1);
D1:=SMA(K1,13,1);
中线浪:ema(d1,3),COLORRED;
PARTLINE(中线浪>REF(中线浪,1) AND 中线浪>=0,中线浪),COLORRED,LINETHICK2;
PARTLINE(中线浪<REF(中线浪,1) AND 中线浪>0,中线浪),COLOR00FF00,LINETHICK1;
减仓区:80,COLORRED;
DRAWTEXT(ISLASTBAR,90,'←减仓区'),COLORRED;
控盘区:60;
DRAWTEXT(ISLASTBAR,70,'←控盘区'),COLORWHITE;
跟庄区:40;
DRAWTEXT(ISLASTBAR,50,'←跟庄买区'),COLORWHITE;
吸筹区:20;
DRAWTEXT(ISLASTBAR,30,'←吸筹区'),COLORRED;

飞狐跟庄吸筹指标公式

 

相关文章