在线检测未来函数

大智慧主力看盘指标公式

来源:Internet,编辑:股旁网,2011-12-01

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
CC:=AA-BB;
STICKLINE(CC<REF(CC,2),CC,0,1,1),LINETHICK2, COLOR66cc00;
STICKLINE(CC>REF(CC,2),CC,0,1,1),LINETHICK3, COLORred;
主力资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK5,COLORFF66FF;
主力资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK5,COLOR006600;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),STICK,LINETHICK2,COLORred;
洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),STICK,LINETHICK1,COLORff9966;{绿}
主力进场阳:STICKLINE(VAR5>REF(VAR5,1) AND C>O,0,VAR5,7,0 ),STICK,LINETHICK1,COLOR0099ff;
洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),STICK,LINETHICK1,COLORBLUE;
{主力}大资金进场黄:0,COLORyellow;
{主力}大资金进场红:0,COLORcc00ff;

大智慧主力看盘指标公式

 

相关文章