在线检测未来函数

通达信断口涨跌指标公式

来源:Internet,编辑:股旁网,2011-12-01

{DRAWTEXT( CURRBARSCOUNT=45,180,'5分钟IF快速下穿20时1-2-3柱最佳买点'),COLORWHITE;
DRAWTEXT( CURRBARSCOUNT=45,155,'30-60分钟IF上穿100时应在最高位收盘'),COLORYELLOW;
DRAWTEXT( CURRBARSCOUNT=45,125,'30-60分钟IF下行时开盘价应是最高位'),COLORMAGENTA;
DRAWTEXT( CURRBARSCOUNT=45,95,'30-60分钟IF下穿100时应在最低位收盘'),COLORGREEN;}
高抛:160,COLORGREEN,LINETHICK2;
预测收盘:100,COLORWHITE,LINETHICK2;
低吸区:20,COLORLIMAGENTA,LINETHICK2;
{高点:180,COLORFF6600;
低点:-20,COLORCCFF33;
STICKLINE(FILTER(C,30)>0,高点,低点,0.5,0),COLORWHITE; }
RSV:=EMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
LS:=K+D,COLORRED;
GS:=MA(REF(LS,1),1);
J:3*LS-2*GS,NODRAW;
高抛区:STICKLINE(J>160,J,160,1,0),COLORMAGENTA;
{www.gUPaNg.com 股旁网_最新股票指标公式}
风险区:STICKLINE(LS>160,LS,160,1,0),COLORCYAN;
持股:STICKLINE(LS>=GS,LS,GS,0.001,0),COLORRED;
持币:STICKLINE(LS<=GS,LS,GS,0.3,0),COLORBLUE;
阶段底部:STICKLINE(J<=20,J,20,0.01,0),COLORLIRED;
IF(持股,GS,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(持币,GS,DRAWNULL),COLORCYAN,LINETHICK2;

通达信断口涨跌指标公式

 

相关文章