在线检测未来函数

大智慧机构K线指标公式

来源:Internet,编辑:股旁网,2011-12-06

c1:=10000*c/indexc;
h1:=10000*h/indexh;
l1:=10000*l/indexl;
o1:=10000*o/indexo;
STICKLINE(c1>=o1,c1,o1,6,0.2),COLORRED;
STICKLINE(c1>=o1,l1,h1,0.2,0.2),COLORRED;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(c1<o1,c1,o1,6,0.2),colorcyan;
STICKLINE(c1<o1,l1,h1,0.2,0.2),colorcyan;
MA1:MA(C1,5);
MA2:MA(C1,10);
MA3:MA(C1,20);
MA4:MA(C1,30);
{机构量能}
OBV:=SUM(IF(C>REF(C,1),VOL/100,IF(C<REF(C,1),-VOL/100,0)),0);
abc:=atan((OBV-ref(OBV,1)))*180/3.1416;
STICKLINE(abc>1 and OBV>ref(OBV,1), OBV,REF(OBV,1),8,1),colorred;
STICKLINE(abc<1 and OBV<ref(OBV,1), OBV,REF(OBV,1),8,1),COLORgreen;
MA40:MA(OBV,40);
MA96:MA(OBV,96);

大智慧机构K线指标公式

 

相关文章