在线检测未来函数

通达信精确制导指标公式

来源:Internet,编辑:股旁网,2011-12-06

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
A:IF(VAR9>REF(VAR9,1),VAR9,0),COLORBLUE,LINETHICK0;
B:IF(VAR9<REF(VAR9,1),VAR9,0),COLOR1010FF,LINETHICK0;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF;
进:IF(VAR8>REF(VAR8,1),VAR8*8,0)COLOR10FFFF,LINETHICK0;
STICKLINE(VAR8<REF(VAR8,1),0,VAR8,4,1),COLORFFF810;
洗:IF(VAR8<REF(VAR8,1),VAR8*10,0),COLORFFF810,LINETHICK0;
持:(LOW*5),COLORFF10FF,LINETHICK0;
差:VAR10,COLORFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLORRED;
↑买: DRAWICON(XL3,0,4),COLORRED;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(R,3,1),COLORRED;
M:SMA(K,3,1),COLORYELLOW;
A1:=K>=REF(K,1) AND C<=REF(C,1) AND L=LLV(L,9) ;
DRAWICON(A1,K,1),COLORRED;
B1:=K<=REF(K,1) AND C>=REF(C,1) AND H=HHV(H,9);
DRAWICON(B1,K,2),COLORGREEN;
金叉:IF(M<20 AND CROSS(K,M),40,0),COLORRED;
回生:IF(BARSLAST(金叉)<=9 AND BARSLAST(金叉)>2 AND CROSS(M,K) AND M<30,60,0);

通达信精确制导指标公式

 

相关文章