在线检测未来函数

通达信知学抄底指标公式

来源:Internet,编辑:股旁网,2011-12-06

N:=13;N1:=102;M:=7;
VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)
+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:=1.06*VAR3,LINETHICK2,COLORWHITE;
SDN:=VAR3*0.94,LINETHICK2,COLORWHITE;
VAR4:=EXPMA(CLOSE,9);
LUP:=EXPMA(VAR4*1.14,5),LINETHICK2,COLORYELLOW;
LDN:=EXPMA(VAR4*0.86,5),LINETHICK2,COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
AAX:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AAX*N1/100,COLORRED;
通道2:=AAX*(200-N1)/100,COLORRED;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+M/100)*DD,COLORGREEN;
通道4:=(1-M/100)*DD,COLORGREEN;
AA:CCI.CCI<-100 AND L<通道4 AND L<LDN AND DMI.ADX>DMI.MDI AND DMI.ADX>40 ;

通达信知学抄底指标公式

 

相关文章