在线检测未来函数

大智慧牛股突破指标公式

来源:Internet,编辑:股旁网,2011-12-07

MA10:=MA(CLOSE,10);
MA54:=MA(CLOSE,120);
PL1:=(((CLOSE - MA54) / MA54) < 0.1);
PL2:=(((CLOSE - MA10) / MA10) < 0.3);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) );

大智慧牛股突破指标公式

 

相关文章