在线检测未来函数

通达信MACD分析指标公式

来源:Internet,编辑:股旁网,2011-12-07

DIF:EMA(CLOSE,12)-EMA(CLOSE,36),LINETHICK1.9;
DEA:EMA(DIF,9),LINETHICK1.9;
MACD:(DIF-DEA)*2,COLORSTICK;
{www.gUPaNg.com 股旁网_最新股票指标公式}
AA1:IF(REF(DIF,1)<DIF,DIF,DRAWNULL),COLORWHITE;
AA2:IF(REF(DIF,1)>DIF,DIF,DRAWNULL),COLORCD7F32;
AA3:IF(REF(DEA,1)<DEA,DEA,DRAWNULL),COLORRED;
AA4:IF(REF(DEA,1)>DEA,DEA,DRAWNULL),COLORGREEN;
AA5:IF(REF(MACD,1)<MACD,MACD,DRAWNULL),COLORRED;
AA6:IF(REF(MACD,1)>MACD,MACD,DRAWNULL),COLORGREEN;

通达信MACD分析指标公式

 

相关文章