在线检测未来函数

同花顺拉升资金指标公式

来源:Internet,编辑:股旁网,2011-12-12

N:=3;
VAR1:=1.13;
VAR3:=LLV(HIGH,318);
VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
VAR5:=REF(LLV(CLOSE,610),1)*VAR1;
VAR6:=REF(HHV(CLOSE,610),1)*VAR1;
VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
VAR8:=(CLOSE-LLV(CLOSE,880))/(HHV(CLOSE,880)-LLV(CLOSE,880))*100*VAR1;
VAR9:=(CLOSE-LLV(CLOSE,318))/(HHV(CLOSE,318)-LLV(CLOSE,318))*100*VAR1;
VARA:=(CLOSE-LLV(LOW,880))/(HHV(HIGH,880)-LLV(LOW,880))*100*VAR1;
VARB:=(CLOSE-LLV(LOW,318))/(HHV(HIGH,318)-LLV(LOW,318))*100*VAR1;
VARC:=EMA(100*(CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)),5)/4*VAR1;
VARD:=IF(VARC>13.16,VARC,0)*VAR1;
VARE:=VARC<1*VAR1;
VARF:=VARD*VAR1;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
VAR13:=EMA(VAR12,34);
VAR14:=STD(VAR12,34);
//{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
VAR17:=EMA(VAR16,5)*1.22*VAR11;
VAR18:=EMA(VAR17,3)*VAR11;
VAR19:=3*VAR17-2*VAR18*VAR11;

同花顺拉升资金指标公式

 

相关文章