在线检测未来函数

大智慧峰底主图指标公式

来源:Internet,编辑:股旁网,2011-12-12

X:=21;
TTY:=H;
AAT:=REF(TTY,X)=HHV(TTY,2*X+1);
BBT:=FILTER(AAT,X);
CCT:=BACKSET(BBT,X+1);
HD10T:=FILTER(CCT,X);
AA1T:=REF(TTY,X)=LLV(TTY,2*X+1);
BB1T:=FILTER(AA1T,X);
CC1T:=BACKSET(BB1T,X+1);
LD10T:=FILTER(CC1T,X);
{www.gUPaNg.com 股旁网_最新股票指标公式}
前期高位:REF(H,BARSLAST(HD10T)),COLORBLUE,LINETHICK0;
前期低位:REF(L,BARSLAST(LD10T)),COLORRED,LINETHICK0;
T10T:=BARSLAST(HD10T) AND BARSLAST(LD10T) AND NOT(LD10T);
STICKLINE(T10T,前期高位,前期高位,20,0),COLORBLUE;
STICKLINE(T10T,前期低位,前期低位,20,0),COLORRED;

大智慧峰底主图指标公式

 

相关文章