在线检测未来函数

大智慧买入点金蜘蛛指标公式

来源:Internet,编辑:股旁网,2011-12-14

MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
金蜘蛛:H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
VAR2L:=REF(LOW,1);
VAR3L:=SMA(ABS(LOW-VAR2L),3,1)/SMA(MAX(LOW-VAR2L,0),3,1)*110;
VAR4L:=EMA(IF(CLOSE*1.3,VAR3L*10,VAR3L/10),3);
VAR5L:=LLV(LOW,13);
VAR6L:=HHV(VAR4L,13);
VAR7L:=IF(MA(CLOSE,34),1,0);
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR8L:=EMA(IF(LOW<=VAR5L,(VAR4L+VAR6L*2)/2,0),3)/618*VAR7L;
VAR9LL:=IF(VAR8L>110,110,VAR8L);
STICKLINE(VAR9LL<REF(VAR9LL,1),0,VAR9LL,2,0),COLORRED;
VAR1:=HHV(HIGH,25);
VAR2:=LLV(LOW,25);
阻力线:EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20),COLOR00FF00;
突破线:EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
操作线:突破线,COLORYELLOW,LINETHICK1;
买点:=CROSS(操作线,阻力线);
DRAWICON(CROSS(操作线,阻力线),LOW,1);

大智慧买入点金蜘蛛指标公式

 

相关文章