在线检测未来函数

通达信黄金柱成本均线主图指标公式

来源:Internet,编辑:股旁网,2011-12-15

P1:=5;
MA135:=MA(VOL,135);
TJ1:=VOL=HHV(VOL,10) AND VOL>1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O AND VOL<=MA135*3.5;
LJL:=FILTER(TJ1,3);
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,3),1,0);
ST:=TJ3=1;
CL:=FILTER(ST,3);
STICKLINE(C,REF(L,BARSLAST(CL)),REF(L,BARSLAST(CL)),2,0),COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(CLOSE,REF(L,BARSLAST(LJL)),REF(L,BARSLAST(LJL)),2,0),COLORCYAN;
STICKLINE(LJL,OPEN,CLOSE,1,0),COLORYELLOW;
DRAWTEXT(LJL,L*0.99,'支撑'),COLORF00FF0;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1));

通达信黄金柱成本均线主图指标公式

 

相关文章