在线检测未来函数

通达信一目了然KDJ指标公式

来源:Internet,编辑:股旁网,2011-12-15

VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K34:SMA(VAR34,3,1) ,COLORWHITE;
D34:SMA(K34,3,1) ,COLORBLUE;
J34:=3*K34-2*D34;
VAR89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
K89:SMA(VAR89,3,1) ,COLORRED;
D89:SMA(K89,3,1), COLORMAGENTA;
J89:=3*K89-2*D89;
VAR275:=(CLOSE-LLV(LOW,275))/(HHV(HIGH,275)-LLV(LOW,275))*100;
K275:SMA(VAR275,3,1), COLORYELLOW;
D275:SMA(K275,3,1), COLORGREEN;
J275:=3*K275-2*D275;
{KDJ月金}
月K:="KDJ.K#MONTH"(9,3,3);
月J:="KDJ.J#MONTH"(9,3,3);
{KDJ周金}
周K:="KDJ.K#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
{KDJ日金}
日K:="KDJ.K#DAY"(9,3,3);
日J:="KDJ.J#DAY"(9,3,3);
月死叉:STICKLINE(月J<月K,-20,-30,4,0),COLORBLUE;
金叉:STICKLINE(月J>月K,-20,-30,4,0),COLORRED;
周死叉:STICKLINE(周J<周K,-20,-10,4,0),COLORGREEN;
周金叉:STICKLINE(周J>周K,0,-10,4,0),COLORFF00FF;
{www.gUPaNg.com 股旁网_最新股票指标公式}
{下面四句是在指标上提示颜色,顺便说明下周月KJ所在位置}
{【深蓝月死叉K】:REFDATE(月K,DATE),COLORBLUE;
【大红月金叉J】:REFDATE(月J,DATE),COLORRED;
【草绿周死叉K】:REFDATE(周K,DATE),COLORGREEN;
【粉红周金叉J】:REFDATE(周J,DATE),COLORFF00FF;}

通达信一目了然KDJ指标公式

 

相关文章