在线检测未来函数

大智慧钱隆DMI指标公式

来源:Internet,编辑:股旁网,2011-12-16

REFLINE: 0, 20, 50, 80, 100;
TR := SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7,1);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DMP:= SMA(IF(HD>0 AND HD>LD,HD,0),7,1);
DMM:= SMA(IF(LD>0 AND LD>HD,LD,0),7,1) ;
PDI: DMP*100/TR ;
MDI: DMM*100/TR ;
ADX: SMA(ABS(MDI-PDI)/(MDI+PDI)*100,7,1) ;
ADXR:(ADX+REF(ADX,6))/2 ;

大智慧钱隆DMI指标公式

 

相关文章