在线检测未来函数

通达信六线主图指标公式

来源:Internet,编辑:股旁网,2011-12-19

MA5:MA(CLOSE,5),COLORWHITE,LINETHICK1.9;
MA10:MA(CLOSE,10),COLORYELLOW,LINETHICK1.0;
MA20:MA(CLOSE,20),COLORMAGENTA,LINETHICK1.0;
MA30:MA(CLOSE,30),COLORGREEN,LINETHICK1.9;
MA60:MA(CLOSE,60),COLORLIGRAY,LINETHICK1.5;
MA120:MA(CLOSE,120),COLORBLUE,LINETHICK1.0;
短期升:IF(REF(MA5,1)<MA5,MA5,DRAWNULL),COLORWHITE;
短期跌:IF(REF(MA5,1)>MA5,MA5,DRAWNULL),COLORCD7F32;
中期升:IF(REF(MA30,1)<MA30,MA30,DRAWNULL),COLORRED;
中期跌:IF(REF(MA30,1)>MA30,MA30,DRAWNULL),COLORGREEN;
{www.gUPaNg.com 股旁网_最新股票指标公式}
所属地域:DRAWTEXT_FIX(ISLASTBAR ,0.05,1,1,DYBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(ISLASTBAR ,0.06,1,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.11,1,0,EXTERNSTR(0,6)),COLORYELLOW;
DRAWTEXT_FIX(1,0.12,1,0,EXTERNSTR(0,1))COLORYELLOW;

通达信六线主图指标公式

 

相关文章