在线检测未来函数

通达信成交量通道指标公式

来源:Internet,编辑:股旁网,2011-12-19

TIAOJIAN:=(CODELIKE('999') OR CODELIKE('399'));
HSVOL:=10000*VOL/(FINANCE(7)/100);
JL:=IF(TIAOJIAN,VOL,HSVOL);
{www.gUPaNg.com 股旁网_最新股票指标公式}
RSV:=(JL-LLV(JL,20))/(HHV(JL,20)-LLV(JL,20))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
均线:=DMA(MA(JL,5),D);
BOLL:=MA(量均线,20);
UP:=BOLL+2*STD(量均线,20);
DN:=BOLL-2*STD(量均线,20);
TTR:=MA(ABS(REF(量均线,1)-量均线),15);
VM:=MA(量均线,6);
VU:=VM+2*TTR;
VD:=VM-2*TTR;
DRAWBAND(UP,RGB(0,170,140),DN,RGB(0,170,140));
DRAWBAND(VU,RGB(220,220,220),VD,RGB(220,220,220));
成交量通道:量均线,COLORMAGENTA,LINETHICK2;

通达信成交量通道指标公式

 

相关文章