在线检测未来函数

大智慧成交量+红黑太阳+买进抄底指标公式

来源:Internet,编辑:股旁网,2011-12-20

倍量:(VOL/REF(VOL,1)>2 and COUNT(CLOSE>OPEN,1)) or (LOW>REF(HIGH,1) and COUNT(OPEN>CLOSE,1) and VOL/REF(VOL,1)>2),STICK,COLORBLUE,linethick4;
DRAWTEXT(倍量,0.75,'倍量'),COLORBLUE;
百日地量:LLV(VOL,100)>=VOL,STICK,COLORRED,LINETHICK4;
DRAWTEXT(百日地量,0.5,'地量'),colorred;
倍缩量:VOL/REF(VOL,1)<0.5,STICK,COLORFF00FF,linethick2;
缩量涨:COUNT(C>REF(C,1),2)>=2 AND COUNT(VOL<REF(VOL,1),2)>=2,COLORYELLOW,STICK,linethick2;
黑太阳:IF(LOW>REF(HIGH,1) and COUNT(OPEN>CLOSE,1),0.5,0),STICK,colorwhite,linethick4;
DRAWTEXT(黑太阳,0.2,'黑太阳'),COLORwhite;
红太阳:IF(LOW>REF(HIGH,1) and COUNT(OPEN<CLOSE,1),0.5,0),STICK,colorred,linethick4;
DRAWTEXT(红太阳,0.2,'红太阳'),COLORRED;
A7:=C-REF(C,1);
{www.gUPaNg.com 股旁网_最新股票指标公式}
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))),linethick1,COLORyellow;
DRAWTEXT(买进,0.5,'↖买进'),COLORYELLOW;
明日抄底:(TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),linethick2,COLORred;

大智慧成交量+红黑太阳+买进抄底指标公式

 

相关文章