在线检测未来函数

大智慧知顶知底指标公式

来源:Internet,编辑:股旁网,2011-12-20

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORC6C600;
清仓卖出: 3.5,COLORFF75FF;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLORGREEN;
关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
{数值:动力线,COLORA8A8A8;}
{
T1:=5;
T2:=4;
P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
VAR4:=LLV(LOW,T1);
VAR5:=HHV(HIGH,T2);
散户:EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),LINETHICK,COLOR3333DD;
庄家:EMA((0.667)*(REF(散户,1)) + (0.333)*(散户),2),LINETHICK,COLORDDCC00;};
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 18)),3.0,3.5,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),2.5,3.0,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),2.25,2.5,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),1.75,2.25,3,0),COLORWHITE;

大智慧知顶知底指标公式

 

相关文章