在线检测未来函数

大智慧CCI低点指标公式

来源:Internet,编辑:股旁网,2011-12-21

N:=14;M:=84;
TYP:=(HIGH+LOW+CLOSE)/3;
C1:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
C2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));
注意了结:200,COLORRED;
底部区域:-150,COLORGREEN;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
{www.gUPaNg.com 股旁网_最新股票指标公式}
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
强弱吸筹:IF(VARH>-120,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
买入时机: IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
分批出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK2;

大智慧CCI低点指标公式

 

相关文章