在线检测未来函数

通达信量动力指标公式

来源:Internet,编辑:股旁网,2011-12-21

VAR1:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
ZB:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*(HIGH-OPEN+CLOSE-LOW),VOL/2));
{www.gUPaNg.com 股旁网_最新股票指标公式}
ZS:=ABS(IF(CLOSE>OPEN,-VAR1*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-VAR1*(HIGH-LOW),-VOL/2)));
主动买盘:=EMA(ZB,2);
主动卖盘:=EMA(ZS,2);
Z:=主动买盘-主动卖盘;
DIFF:=EMA(Z,144)-EMA(Z,189);
DEA:=EMA(DIFF,36);
3*(DIFF-DEA),COLORSTICK,LINETHICK1;

通达信量动力指标公式

 

相关文章