在线检测未来函数

通达信多元MACD指标公式

来源:Internet,编辑:股旁网,2011-12-24

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;
DEA:EMA(DIFF,9),LINETHICK2;
MACD:(DIFF-DEA)*2, COLORSTICK;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWBAND(DIFF,RGB(224,224,224),DEA,RGB(255,255,96));{60F}
F60:EMA(CLOSE,12/2)-EMA(CLOSE,26/2),COLORCYAN;
A60:EMA(F60,9/2);
DRAWBAND(F60,RGB(0,224,224),A60,RGB(255,96,96));{30F}
F30:(EMA(CLOSE,12/4)-EMA(CLOSE,26/4)),COLORGREEN;
A30:(EMA(F30,9/4));
DRAWBAND(F30,RGB(0,224,0),A30,RGB(255,96,255));{15F};

通达信多元MACD指标公式

 

相关文章