在线检测未来函数

通达信寻找龙魔王抄底指标公式

来源:Internet,编辑:股旁网,2011-12-25

VAR4:=EMA((CLOSE+OPEN+LOW+HIGH)/4,5);
VAR6:=EMA((CLOSE+OPEN+LOW+HIGH)/4,11);
VAR7:=EMA((CLOSE+OPEN+LOW+HIGH)/4,144);
VAR8:=EMA((CLOSE+OPEN+LOW+HIGH)/4,233);
VAR9:=VOL/CAPITAL*100;
VARA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VARB:=(HIGH-LOW)/LOW*100;
VARD:=SUM(VARA,10);
VARE:=SUM(VARA,30);
VAR10:=SUM(VARA,150);
VAR11:=SUM(VAR9,5);
VAR12:=SUM(VAR9,10);
VAR16:=(OPEN-VAR8)/VAR8*100;
VAR17:=(VAR6-VAR8)/VAR8*100;
VAR18:=EMA(VAR9,5)/REF(EMA(VAR9,70),5);
VAR19:=LOW!=CLOSE AND HIGH!=CLOSE AND OPEN!=HIGH AND VARD<=18 AND
COUNT(VARD>15,2)<1 AND VARE<20 AND VAR10<80 AND COUNT(VARD<-30,10)
<1 AND COUNT(SUM(VARA,40)>22,5)<1 AND COUNT(VAR16>50,430)<1 AND
COUNT(VARB>4.50,17)>6 AND REF(VARA,1)<=9.970 AND COUNT(VAR9>2,8)>=1.70
AND COUNT(VAR9>=1.40,8)>=1 AND VAR12>10 AND COUNT(VAR12>25,70)<1 AND
VAR4>REF(VAR4,1) AND VAR18>1.50 AND COUNT(VAR12>60,120)<1 AND VAR17<=10 AND
VAR16>-20;
VAR1A:=COUNT(VAR19=1,10)>=1 AND LOW<HHV(CLOSE,10)*0.960;
VAR1B:=(VAR19 OR VAR1A);
VAR1C:=VOL/CAPITAL*100;
VAR1D:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR1E:=EMA((CLOSE+LOW+OPEN+HIGH)/4,250);
VAR1F:=(HIGH-LOW)/LOW*100;
VAR20:=SUM(VAR1D,30);
VAR22:=SUM(VAR1D,10);
VAR24:=EMA((CLOSE+OPEN+LOW+HIGH)/4,5);
VAR25:=SUM(VAR1C,5);
VAR26:=SUM(VAR1C,10);
VAR27:=(OPEN-VAR1E)/VAR1E*100;
VAR29:=(VAR1E-REF(VAR1E,380))/REF(VAR1E,380)*100;
VAR2A:=COUNT(VAR1C>1.80,8)>=3 AND VAR1D>-4.20 AND VAR27<=9.70 AND VAR20<11
AND VAR22<13 AND COUNT(VAR1D<-6,18)<=1 AND VAR25>=7 AND VAR25>=REF(VAR25,3)
AND REF(COUNT(VAR26<12,55)>25,6) AND COUNT(VAR1F>5,20)>=6 AND VAR24>REF(VAR24,1) AND VAR7<=17 AND COUNT(VAR27<=-50,130)<1 AND COUNT(VAR1D>=2,15)>=2 AND REF(CLOSE!=LOW,1) AND LOW>REF(LOW,2) AND COUNT(VAR26>60,120)<1 AND COUNT(VAR20>16,84)<1 AND LOW!=CLOSE AND COUNT(VAR1F>=13,5)<1 AND COUNT(VAR20>60,160)<1 AND VAR29<90 AND COUNT(VAR27>90,120)<1;
VAR2B:=COUNT(VAR2A=1,10)>=1 AND LOW<REF(HIGH,10)*0.95;
VAR2C:=VAR2A OR VAR2B;
VAR2D:=COUNT(VAR1C>1.80,8)>=3 AND VAR1D>-4.20 AND VAR27<=9.70 AND VAR20<11
AND VAR22<8 AND COUNT(VAR1D<-6,18)<=1 AND VAR25>=7 AND VAR25>=REF(VAR25,3)
AND REF(COUNT(VAR26<12,55)>25,6) AND COUNT(VAR1F>5,20)>=6 AND VAR24>REF(VAR24,1) AND VAR20<=17 AND COUNT(VAR27<=-50,130)<1 AND COUNT(VAR4>=2,15)>=2 AND REF(CLOSE!=LOW,1) AND LOW>REF(LOW,2) AND COUNT(VAR26>60,120)<1 AND COUNT(VAR20>16,84)<1 AND LOW!=CLOSE AND COUNT(VAR1F>=13,5)<1 AND COUNT(VAR20>60,160)<1 AND VAR29<90 AND COUNT(VAR27>90,120)<1
AND COUNT(CROSS(CLOSE,VAR1E),5)!=1;
VAR2E:=COUNT(VAR11=1,10)>=1 AND LOW<REF(HIGH,10)*0.93;
VAR2F:=VAR2E AND COUNT(VAR2E,10)=1;
VAR30:=COUNT(VAR2D=1,40)>=1 AND LOW<REF(HIGH,40)*0.90;
VAR31:=VAR30 AND COUNT(VAR30,10)=1;
VAR32:=VAR2D OR VAR2F OR VAR31;
VAR33:=COUNT(VAR1C>2,8)>=3 AND VAR1D>-4.20 AND VAR27<=9.70 AND VAR20<11 AND
VAR22<13 AND COUNT(VAR1D<-6,18)<=1 AND VAR25>=7 AND
VAR25>=REF(VAR25,3) AND REF(COUNT(VAR26<12,55)>25,6) AND
COUNT(VAR1F>5,20)>=6 AND VAR24>REF(VAR24,1) AND VAR20<=17 AND COUNT
(VAR27<=-50,130)<1 AND COUNT(VAR1D>=2,15)>=2 AND REF(CLOSE!=LOW,1) AND LOW>REF(LOW,2) AND COUNT(VAR26>60,120)<1 AND COUNT
(VAR20>16,84)<1 AND LOW!=CLOSE AND COUNT(VAR1F>=13,5)<1 AND COUNT(VAR20>60,160)<1 AND VAR29<90 AND COUNT(VAR27>90,110)<1;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR48:=CLOSE/REF(CLOSE,1)>1.04 AND HIGH/CLOSE<1.005 AND VOL/CAPITAL*100<6.18 AND REF(CLOSE/REF(CLOSE,1),1)>1.04 AND REF(HIGH/CLOSE,1)<1.005 AND REF(VOL/CAPITAL*100,1)<6.18 AND REF(CLOSE/REF(CLOSE,1),2)>1.04 AND REF(HIGH/CLOSE,2)<1.005 AND REF(VOL/CAPITAL*100,2)<6.18;
初级: IF(CROSS(VAR4,VAR6),20,0)STICK COLOR00FFFF;
中级: IF(CROSS(VAR6,VAR7),30,0)STICK COLORFF00FF;
高级: IF(CROSS(VAR4,VAR6 AND VAR7),40,0)STICK COLOR33FF33;
龙魔王:IF(CROSS(VAR7,VAR8 ),50,0) ,STICK COLORRED;
DRAWICON(CROSS(VAR4,VAR6),12,1);
DRAWICON(CROSS(VAR6,VAR7),20,9),COLORFF00FF;
DRAWICON(CROSS(VAR4,VAR6 AND VAR7),36,6),COLOR00FFFF;
DRAWICON(CROSS(VAR7,VAR8 ),40,5),COLOR00FFFF;

通达信寻找龙魔王抄底指标公式

 

相关文章