在线检测未来函数

通达信鹤壁楠观上下极限买卖主图指标公式

来源:Internet,编辑:股旁网,2011-12-27

强弱分界: MA(CLOSE,27),LINETHICK2,COLORWHITE;
上极限: 强弱分界+3*STD(CLOSE,21),COLORFF0080;
下极限:强弱分界-2.9*STD(CLOSE,21),COLOR4080FF;
风标:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA(CLOSE,8)+EMA(CLOSE,13))/4,2),COLOR00FF00;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
VAR5:=REF(CLOSE,1);
VAR6:=SMA(MAX(CLOSE-VAR5,0),7,1)/SMA(ABS(CLOSE-VAR5),7,1)*100;
VAR7:=EMA((CLOSE-LLV(CLOSE,55))/(HHV(CLOSE,55)-LLV(LOW,55))*100,7);
VAR8:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,5);
VAR9:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20);
VAR10:=FILTER(CROSS(VAR8,VAR9) AND VAR9<30 ,5)AND VAR7>REF(VAR7,1)AND C<强弱分界 AND C>O AND VAR4>REF(VAR4,1);
DRAWICON(REF(L,1)<下极限 AND L>下极限 AND C>O OR VAR10,下极限 ,10);
DRAWTEXT(VAR10,下极限,'下买');
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWICON(FILTER(REF(H,1)<风标 AND CROSS(C,风标) AND 风标>REF(风标,1) AND 风标<强弱分界,3)AND C>O,L,1);
DRAWICON(REF(H,1)>上极限 AND H<上极限 AND L<风标 AND C<O,上极限 ,11);
DRAWICON( CROSS(80,VAR6)AND L<风标,H*1.03,5);
DRAWTEXT(CROSS(H,上极限)AND L>风标 AND C/REF(C,10)>1.2 AND VAR8>80,H+0.12,'上卖'),COLOR00FFFF;

通达信鹤壁楠观上下极限买卖主图指标公式

 

相关文章