在线检测未来函数

大智慧捕捉黑马指标公式

来源:Internet,编辑:股旁网,2011-12-27

n1:=126;
VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
VAR4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;
VAR5:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR6:=EMA(VAR5,100);
VAR7:=2*(VAR5-VAR6);
VAR8:=POW(VAR7,3)*0.1+POW(VAR7,1);
VAR9:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VARA:=EMA(VAR9*0.97,3);
VARB:=(HIGH+LOW+CLOSE)/3;
VARC:=(VARB-MA(VARB,14))/(0.015*AVEDEV(VARB,14));
黑马线: IF(VAR7>0.1,VAR8,0)*5,STICK ,LINETHICK3,colorff00ff;{008364 ;}
VARD:=LLV(HIGH,240);
VARE:=100*(CLOSE-VARD)/VARD;
VARF:=AMOUNT/VOL;
VAR10:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);
VAR11:=INDEXC;
VAR12:=MA(VAR11,5);
VAR13:=MA(VAR11,20);
VAR14:=MA(VAR11,30);
VAR15:=VAR14>VAR12*1.08 AND VAR13>VAR12*1.055;
VAR16:=VAR12>VAR11*1.03 AND VAR13>VAR11*1.13;
VAR17:=VAR16;
VAR18:=IF(FILTER(VAR10<6,5)=1,1,0);
发现: (VAR18 AND VARE<-2.5 AND VAR3<5 AND VAR4=0)*60,COLORRED;
VAR19:=VAR10<6 AND VAR17;
黑马: IF(FILTER(VAR19,1)=1,1,0)*80,COLORyellow;
大黑马: VAR19 AND VAR18*80,stick,linethick2,COLORyellow;
操盘手: VAR4,colorffcccc,linethick2;
VAR1A:=CROSS(黑马线,2);
VAR1B:=CROSS(黑马线,4);
庄拉: IF(FILTER((VAR1A OR VAR1B) AND VAR4<40 AND VAR3<40,5)=1,35,0),linethick2,COLORred;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR1C:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR1D:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR1E:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR1F:=REF(CLOSE,1);
VAR20:=SMA(MAX(CLOSE-VAR1F,0),5,1)/SMA(ABS(CLOSE-VAR1F),5,1)*100;
VAR21:=(HIGH+LOW+CLOSE)/3;
VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));
VAR23:=(VAR1C>=-15.8 AND VAR1C<=-12.2 AND VAR1D<=-20.8 AND VAR1E<=-27.5 AND VAR20<=11.7 AND VAR22<=-145)*100;
VAR24:=VAR4=0;
VAR25:=VAR4=100;
STICKLINE(VAR23>0,90,100,5,0);
STICKLINE(VAR24>0,-3,-9,1,0),COLORRED ,LINETHICK3;
STICKLINE(VAR25>0,101,105,1,0),LINETHICK3 ,COLOR00ff00 ;
DRAWTEXT(发现>0,25,'短线2.5%'),COLORCC99FF;
DRAWTEXT(黑马>0,52,'黑马10%'), COLORYELLOW;
DRAWTEXT(大黑马,70,'预赢10%'),COLORRED;

大智慧捕捉黑马指标公式

 

相关文章