在线检测未来函数

通达信MACD顶底指标公式

来源:Internet,编辑:股旁网,2011-12-27

DIF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIF,9);
MACD : 2*(DIF-DEA),COLORSTICK;
MACD1: 2*(DIF-DEA);
MACD2:MA(MACD1,3);
压力:MA(REF(HHV(MACD,20),1),2),COLORGRAY;
支撑:MA(REF(LLV(MACD ,10),1),2),COLORGRAY;
{www.gUPaNg.com 股旁网_最新股票指标公式}
抄底:=CROSS(MACD,支撑)*6,COLORRED,LINETHICK1;
DRAWTEXT(CROSS(MACD,支撑),支撑,'B'),COLORRED;
追涨:=CROSS(MACD,0)*6,COLORMAGENTA,LINETHICK1;
DRAWTEXT(CROSS(MACD,0),0,'B'),COLORMAGENTA;
卖点:=CROSS(压力,MACD),COLORGREEN,LINETHICK1;
DRAWTEXT(卖点,压力,'S'),COLORGREEN;

通达信MACD顶底指标公式

 

相关文章