在线检测未来函数

通达信黑马超群指标公式

来源:Internet,编辑:股旁网,2011-12-27

股旁网C:=IF((YEAR >= 2050) AND (MONTH >= 1),0,1);
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1)*股旁网C;
黑马超群: IF( VAR28>0.1,VAR29,0)*5, COLORYELLOW,LINESTICK,LINETHICK3;
股票公式: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))
/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)*股旁网C,,COLORLIBLUE , NODRAW;
感谢股旁网:8,COLORWHITE;
{www.gUPaNg.com 股旁网_最新股票指标公式}
准备: IF(股票公式<=8,58,0)*股旁网C, ,LINETHICK2, COLORLIBLUE;
买入: IF(CROSS(股票公式,感谢股旁网),88,0)*股旁网C,COLORRED,LINETHICK2;
股旁网CC:=IF((YEAR >= 2050) AND (MONTH >= 1),0,1);
AA := REF(CLOSE,1)*股旁网C;
BBB:=SMA(MAX(CLOSE-AA,0),34,1)/SMA(ABS(CLOSE-AA),34,1)*1000;
HHH:=BBB-LLV(BBB,36)*股旁网CC;
准: (MA(HHH,2)*3+HHH*13)/16,,COLORWHITE;
CCC:=LLV(BBB,36)-BBB;
赢:(MA(CCC,2)*3+CCC*13)/16,COLORLIGREEN;
胜:MA(HHH,10),COLORLIRED,LINETHICK2;
券:MA(CCC,10),COLORLIMAGENTA,,LINETHICK2;

通达信黑马超群指标公式

 

相关文章