在线检测未来函数

通达信短线快盈宝典指标公式

来源:Internet,编辑:股旁网,2011-12-28

D:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20);
J:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3);
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,26);
VAR5:=HHV(HIGH,34);
VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,16);
VAR7:=SMA((SMA(VAR2,3,1)+3),3,1),LINETHICK3;
VAR8:=EMA(VAR6,7);
VAR9:=SMA(VAR1,3,1);
VAR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR13:=(VAR10+VAR11+VAR12)/3;
VAR14:=IF(VAR13<=-20,10,0);
VAR15:=HHV(VAR14,10);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
K:EMA(D,3),COLOR00FF00,LINETHICK1;
M:EMA(J,7),COLORWHITE,LINETHICK1;
股经:J,COLORRED,LINETHICK2;
底观察:IF(MN<-4,10,0),COLORLIBLUE,LINETHICK2;
背离: IF((VAR26<10),90,100), COLORYELLOW,LINETHICK2;
顶背离: IF((VAR26>90),5,18), COLORFFFFFF,LINETHICK2;

通达信短线快盈宝典指标公式

 

相关文章