在线检测未来函数

通达信暴涨线寻顶底指标公式

来源:Internet,编辑:股旁网,2011-12-30

n:=6;n1:=9;n2:=17;n3:=24;
散户WR1:100*-(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),COLOR66cccc;
大户WR2:100*-(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),color00ff00;
私募WR3:100*-(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2)),colorffaa00;
主力WR4:100*-(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3)),colorred,LINETHICK2;
底部线:-95.00,COLORgray,LINETHICK1;
突破线:-75.00,COLORaaaaaa,LINETHICK1;
暴涨线:-8.00,COLORgray,LINETHICK1;

通达信暴涨线寻顶底指标公式

 

相关文章