在线检测未来函数

大智慧VOLK指标公式

来源:Internet,编辑:股旁网,2012-01-03

线5:MEMA(EMA(VOL,5),5),color77ff00,linethick1;
PARTLINE(线5,线5>(REF(线5,1)),RGB(255,0,0)),linethick4,color00ffff,LAYER0;
线20:MEMA(EMA(VOL,20),20),color0077ff,linethick1;
FILLRGN(线5,线20,线5>线20,RGB(0,0,255)),COLORFF9900,LAYER7;
FILLRGN(线5,线20,线5<线20,RGB(0,80,0)),COLORFF9900,LAYER7;
STICKLINE(C>ref(c,1),0,V,2,0),COLOR0000FF,linethick1;
STICKLINE(C=ref(c,1),0,V,2,0),COLOR00FFFF,linethick1;
STICKLINE(C<ref(c,1),0,V,2,0),COLOR00FF00,linethick1;
地量121:V<=LLV(VOL,121),color0000ff,LINETHICK0;
STICKLINE(地量121,0,V,9,0),color0000ff,LINETHICK2,LAYER3;
DRAWTEXT(地量121,vol*2,'地量' ),COLOR00ff00,linethick1,LAYER0;
倍量2:V>=REF(V,1)*2,color00FFff,LINETHICK0;
STICKLINE(倍量2 ,0,V,3,0),color00FFff,LINETHICK2,LAYER3;
DRAWTEXT(倍量2,vol*1.05,'倍量' ),COLORred,linethick1,LAYER0;
缩量2:V<=REF(V,1)/2,color00FF00,LINETHICK0;
STICKLINE(缩量2 ,0,V,3,0),color00FF00,LINETHICK2,LAYER3;
DRAWTEXT(缩量2,vol*1.2,'缩量' ),COLOR00ffff,linethick1,LAYER0;
{www.gUPaNg.com 股旁网_最新股票指标公式}
天量121:V>=HHV(VOL,121),colorFF00ff,LINETHICK0;
STICKLINE(天量121 ,0,V,4,0),colorFF00ff,LINETHICK2,LAYER3;
DRAWTEXT(天量121,vol*1.01,'天量' ),COLOR0077ff,linethick1,LAYER0;
A1:=DYNAINFO(23) / DYNAINFO(22);
A2:=DYNAINFO(17);
DRAWTEXTABS(10,10,IFS((A1 >= 1),'能量(外盘比内盘):'+NUMTOSTRN(A1,2)+' 量比(当日): '+NUMTOSTRN(A2,2),'')),linethick2,color0000FF;
DRAWTEXTABS(10,10,IFS((A1 < 1),'能量(外盘比内盘):'+NUMTOSTRN(A1,2)+' 量比(当日): '+NUMTOSTRN(A2,2),'')),linethick2,color00FF00;
BBI:=(2*C+H+L+O/2)/4.5;
心悦:=EMA(((SLOPE(BBI,18)*21)+C),43);
DRAWGBK(心悦>ref(心悦,1),STRIP(RGB(0,0,180),RGB(80,0,80),0)),LAYER0;
DRAWTEXTABS(500,15,'★量在价先已发出信号!' ),COLOR00FFff,LINETHICK5;

大智慧VOLK指标公式

 

相关文章