在线检测未来函数

大智慧量价关系2指标公式

来源:Internet,编辑:股旁网,2012-01-04

DRAWTEXTABS(550,50,'O(∩_∩)O 元旦快乐!!! O(∩_∩)O'),COLOR0066FF,LINETHICK5;
N:=(C-REF(C,55))/REF(C,55)*100;
量价关系:=100*N/SUM(V,55);
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(量价关系>0,量价关系*2,0,8,0),COLORRED;
STICKLINE(量价关系<=0,量价关系*2,0,8,0),COLORGREEN;
N1:=(C-REF(C,34))/REF(C,34)*100;
量价关系1:=100*N1/SUM(V,34);
STICKLINE(量价关系1>0,量价关系1*1,0,8,0),COLOR8977FF;
STICKLINE(量价关系1<=0,量价关系1*1,0,8,0),COLORFFFF00;
N2:=(C-REF(C,13))/REF(C,13)*100;
量价关系2:=100*N2/SUM(V,13);
STICKLINE(量价关系2>0,量价关系2*0.5,0,8,0),COLOR00FFFF;
STICKLINE(量价关系2<=0,量价关系2*0.5,0,8,0),COLORFFFFFF;

大智慧量价关系2指标公式

 

相关文章