在线检测未来函数

通达信压力与支撑主图指标公式

来源:Internet,编辑:股旁网,2012-01-04

N:=10;
VAR1:=BACKSET(REF(HIGH,2)=HHV(HIGH,N),3);
VAR2:=CROSS(VAR1,0.9);
VAR3:=BACKSET(REF(LOW,2)=LLV(LOW,N),3);
VAR4:=CROSS(VAR3,0.9);
压力:IF(BARSLAST(VAR2)>=1,REF(HIGH,BARSLAST(VAR2)),DRAWNULL),COLORYELLOW;
DRAWICON(VAR2,HIGH*1.002,12);
DRAWICON(VAR4,LOW*0.998,11);
支撑:IF(BARSLAST(VAR4)>=1,REF(LOW,BARSLAST(VAR4)),DRAWNULL),COLOREA91B5;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(C>REF(C,1),O,C,3,0),COLOR000066;
STICKLINE(C>REF(C,1),O,C,2,0),COLOR000099;
STICKLINE(C>REF(C,1),O,C,1.1,0),COLOR0000CC;
STICKLINE(C>REF(C,1),O,C,0.4,0),COLOR0000FF;
STICKLINE(C<REF(C,1),H,L,0,1),COLORFFFF00;
STICKLINE(C<REF(C,1),O,C,3,0),COLORCC0000;
STICKLINE(C<REF(C,1),O,C,2,0),COLORFF4400;
STICKLINE(C<REF(C,1),O,C,1.1,0),COLORFF8800;
STICKLINE(C<REF(C,1),O,C,0.4,0),COLORFFCC00;

通达信压力与支撑主图指标公式

 

相关文章