在线检测未来函数

通达信曲腰量+选股指标公式

来源:Internet,编辑:股旁网,2012-01-04

Q:=5;Q1:=3;Q2:=3;
VAR1:=AMOUNT/10000000;
量能:VAR1/MA(VAR1,5) COLOR999999,POINTDOT;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR2:=IF(C>=REF(C,1),VAR1,REVERSE(VAR1));
VAR3:=(C-REF(C,1))/REF(C,1)*100;
VAR4:=VAR3*36;
VAR5:=VAR4-VAR2;
曲腰量:EMA(SUM(VAR5,Q),Q1) COLORWHITE;
MA1:EMA(曲腰量,Q2),COLORSTICK;
STICKLINE(曲腰量>=MA1 ,MA1,曲腰量 ,2 ,0 ),COLORYELLOW;

选股公式:
Q:=5;
Q1:=3;
Q2:=3;
VAR1:=AMOUNT/10000000;
VAR2:=IF(C>=REF(C,1),VAR1,REVERSE(VAR1));
VAR3:=(C-REF(C,1))/REF(C,1)*100;
VAR4:=VAR3*36;
VAR5:=VAR4-VAR2;
曲腰量:=EMA(SUM(VAR5,Q),Q1);
MA1:=EMA(曲腰量,Q2);
CROSS(曲腰量>=MA1,0.5);

通达信曲腰量+选股指标公式

 

相关文章