在线检测未来函数

通达信虚拟量能指标公式

来源:Internet,编辑:股旁网,2012-01-05

总量预测:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,总量预测,0,-1,-1),COLOR00C0C0;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))STICK,LINETHICK2;
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2))STICK,LINETHICK2;
VOLUME:=VOL,VOLSTICK;
STICKLINE(CLOSE>=OPEN,0,VOL*1,3,0),COLOR000099;
STICKLINE(CLOSE>=OPEN,0,VOL*1,2.1,0),COLOR0000CC;
STICKLINE(CLOSE>=OPEN,0,VOL*1,1.1,0),COLOR0000FF;
STICKLINE(CLOSE>=OPEN,0,VOL*1,0.3,0),COLORCC66FF;
STICKLINE(CLOSE<=OPEN,0,VOL*1,3,0),COLORFF6600;
STICKLINE(CLOSE<=OPEN,0,VOL*1,2.1,0),COLORFF9900;
STICKLINE(CLOSE<=OPEN,0,VOL*1,1.1,0),COLORFFCC00;
STICKLINE(CLOSE<=OPEN,0,VOL*1,0.3,0),COLORCYAN;
主卖率:=主动卖盘/VOL*100,COLORGREEN;
换手率:=VOL/CAPITAL*100,COLORYELLOW;
STICKLINE(换手率>14,0,主动买盘, 1,0) ,COLORGREEN;
主买率:主动买盘/VOL*100,COLORRED;
{www.gUPaNg.com 股旁网_最新股票指标公式}
AAA:=STICKLINE(主买率>=80 AND 主买率>80,0, 主动买盘,1.3,0),COLORYELLOW;
MAVOL1:MA(VOLUME,6),COLORCYAN,LINETHICK2;
MAVOL2:MA(VOLUME,13),COLORWHITE,LINETHICK2;
MAVOL3:MA(VOLUME,33),LINETHICK3;
MAVOL4:=MA(VOLUME,78),COLORBLUE,LINETHICK2;
MAVOL5:MA(VOLUME,135),COLORMAGENTA,LINETHICK3;
IF(CROSS(0.9,2/VOL*1000>0.01 AND "KDJ.J"<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*20;
V1:=CLOSE/REF(CLOSE,3)>=1.1;
V2:=BACKSET(V1,2);
V3:=REF(CLOSE,3)*1.1;
V4:=CROSS(C,V3);
OK:STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,3.5,0),COLORYELLOW;
SAT:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
STICKLINE(SAT=100,0,VOL,1.3,0),COLOR1474FF,LINETHICK1;

通达信虚拟量能指标公式

 

相关文章