在线检测未来函数

通达信给KDJ加上保险指标公式

来源:Internet,编辑:股旁网,2012-01-05

VAR1:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR2:=ABS(VAR1);
VAR3:=SMA(VAR2,3,1);
VAR4:SMA(VAR3,5,1),COLORGREEN;
D1:=SMA(VAR4,8,1),COLORGREEN;
STICKLINE(VAR4>D1,VAR4,D1,2,0),COLORLIRED;
STICKLINE(VAR4<D1,VAR4,D1,0,0),COLOR00FF00;
{www.gUPaNg.com 股旁网_最新股票指标公式}
持股:IF(VAR4>REF(VAR4,1) AND VAR4>=0,VAR4,DRAWNULL),COLORRED,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;

通达信给KDJ加上保险指标公式

 

相关文章