在线检测未来函数

通达信大波动KDJ指标公式

来源:Internet,编辑:股旁网,2012-01-05

0,COLORRED;20,COLORRED;80,COLORRED;100,COLORRED;
N:=9; M:=3; P:=3;
KDJ:=(MA(C,3)-LLV(LOW,5*N))/(HHV(HIGH,5*N)-LLV(LOW,5*N))*100;
周K:SMA(周KDJ,2*M,1);
周D:SMA(周K,2*P,1),COLORGREEN;
周J:3*周K-2*周D,COLORYELLOW;
STICKLINE(CROSS(周J,周D),0,20,1,0),COLORRED;
STICKLINE(CROSS(周D,周J),80,100,1,0),COLORRED;

通达信大波动KDJ指标公式

 

相关文章