在线检测未来函数

飞狐金牌KDJ指标公式

来源:Internet,编辑:股旁网,2012-01-06

0,COLORWHITE;20,COLORYELLOW;50,COLORMAGENTA;80,color9999FF;-20,COLORGRAY;-50,COLORGREEN;
均价:=(2*C+(H-L)/2+L+o)/4;
p:=if(STKTYPE=0,2,3);
价差:=SUM(均价-REF(均价,1),p)/p;
MM:=EMA(均价+价差,14),COLORCYAN;
n:=IF(DATATYPE=5,48,IF(DATATYPE=6,24,IF(DATATYPE=7,12,54)));
{www.gUPaNg.com 股旁网_最新股票指标公式}
多:=REF(HHV(MM,3*n),n/3),color9999FF,LINETHICK1;
空:=REF(LLV(MM,3*N),N/3),COLOR00bb00,COLOR66FF00,LINETHICK1;
RV:=EMA((eMA(均价+价差,3)-空)/(多-空)*100,3)/3,COLORRED;
RVS:=(SMA(RV,5,2));
K:SMA(RVS,3,1),COLORWHITE;
D:SMA(K,3,1),COLORGREEN;
J:3*K-2*D,COLORRED;

飞狐金牌KDJ指标公式

 

相关文章