在线检测未来函数

通达信买卖盘态势指标公式

来源:Internet,编辑:股旁网,2012-01-07

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:=VOL,POINTDOT;
主买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORWHITE,POINTDOT;
主卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
地量:=VOL<LLV(VOL,14)*1.001,COLORBLUE;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
P1:=8;
P2:=3;
VARA:=LLV(LOW,P1);
VARB:=HHV(HIGH,P1);
K:= EMA((CLOSE-VARA)/(VARB-VARA)*1000000,P2);
D:= EMA(0.667*REF(K,1)+0.333*K,2);
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(主买盘>-主卖盘,0,V,2,0),COLORRED;
STICKLINE(-主卖盘>主买盘,0,V,2,0),COLOR00FF00;
STICKLINE((SUM(主买盘,3)-SUM(-主卖盘,3))>0,0,主买盘,2,0),COLORRED;
STICKLINE(-主卖盘>主买盘,0,主卖盘,2,0),COLOR00FF00;
STICKLINE(地量>0 ,0,VOL,1,0),COLORYELLOW;
STICKLINE(V2>=1 AND DIF>DEA,V,0,1,0),COLORBLUE;
净流入1:(SUM(主买盘,27)-SUM(-主卖盘,27)),COLORYELLOW,LINETHICK3;
{
"SH000001$ADVANCE"+2500;
"SH000001$DECLINE"+2500;
}{
"SZ399001$ADVANCE"-1500;
"SZ399001$DECLINE"-1500;
}
总涨家数:"SH000001$ADVANCE"+"SZ399001$ADVANCE",POINTDOT,COLORWHITE;
总跌家数:"SH000001$DECLINE"+"SZ399001$DECLINE",POINTDOT,COLOR00FF00;
流入:IF((主买盘)-(-主卖盘)>0,(主买盘)-(-主卖盘),DRAWNULL),POINTDOT,COLORYELLOW;
流出:IF((主买盘)-(-主卖盘)<0,(主买盘)-(-主卖盘),DRAWNULL),POINTDOT,COLOR00FF00;
RSV1:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,20)-LLV(LOW,20))*-500000;
K1:SMA(RSV1,9,1);
D1:SMA(K1,3,1);
J1:3*K1-2*D1;
0,COLORWHITE;

通达信买卖盘态势指标公式

 

相关文章