在线检测未来函数

通达信资金KD指标公式

来源:Internet,编辑:股旁网,2012-01-08

VAR22:=REF(LOW,1);
VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);
VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);
{主力秘密筹码:STICKLINE(VAR28,强险区,中区,6,1),COLORRED;
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
}
{叶可人KD}
VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
K: EMA(VAR6,2)*1.22,LINETHICK2;
D: EMA(K,2),COLORFFFF00,LINETHICK2;
J: 3*K-2*D,COLORRED,LINETHICK2;
STICKLINE(J>85,100,J,1,1),COLORLIBLUE;
STICKLINE(J>135,150,J,1,1),COLORGREEN;
STICKLINE(J<=-25,-35,J,1,1),COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
绝对顶:150,LINETHICK1,COLORGREEN;
短变盘:100,LINETHICK1,COLORBLUE;
强险区:100,POINTDOT,COLORRED;
中区:0,POINTDOT,COLORRED;
{资金观察显示区}
主力秘密筹码:STICKLINE(VAR28,强险区,中区,6,1),LINESTICK,COLORWHITE;
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
STICKLINE(J>REF(J,1),45,50,4,0),COLORRED;
STICKLINE(主力秘密筹码,35,40,4,0),COLORYELLOW;

通达信资金KD指标公式

 

相关文章