在线检测未来函数

通达信极品短线主图指标公式

来源:Internet,编辑:股旁网,2012-01-08

DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=(2*(DIFF-DEA));
STICKLINE(C>O,C,O,3,1);
STICKLINE(C>O,C,H,0.3,1);
STICKLINE(C>O,O,L,0.3,1);
STICKLINE(C=O,C,O,3,1);
STICKLINE(C=O,C,H,0.3,1);
STICKLINE(C=O,O,L,0.3,1);
STICKLINE(C<O,C,O,3,1);
STICKLINE(C<O,C,L,0.3,1);
STICKLINE(C<O,O,H,0.3,1);
STICKLINE(MACD>REF(MACD,1),C,O,3,1)COLORRED;
STICKLINE(MACD>REF(MACD,1),C,H,0.3,1)COLORRED;
STICKLINE(MACD>REF(MACD,1),O,L,0.3,1)COLORRED;
STICKLINE(MACD<REF(MACD,1),C,O,3,1)COLORBLUE;
STICKLINE(MACD<REF(MACD,1),C,L,0.3,1)COLORBLUE;
STICKLINE(MACD<REF(MACD,1),O,H,0.3,1)COLORBLUE;
DIFF11 :=EMA(CLOSE,1) - EMA(CLOSE,4000);
DEA11 :=EMA(DIFF11,2);
DRAWLINE(CROSS(DIFF11,DEA11),L,CROSS(DEA11,DIFF11),H,0),LINETHICK1,COLORRED;
DRAWLINE(CROSS(DEA11,DIFF11),H,CROSS(DIFF11,DEA11),L,0),LINETHICK1,COLORBLUE;

通达信极品短线主图指标公式

 

相关文章