在线检测未来函数

通达信短线攻击指标公式

来源:Internet,编辑:股旁网,2012-01-08

HH:=REF(MA(H,2),1);
CC:=MA(C,1);
LL:=REF(MA(L,3),1);
STICKLINE(CC>=HH,0,50*(CC-HH),3.2,1),COLORRED;
STICKLINE(CC<LL,0,50*(CC-LL),3.2,0),COLOR00FF00;
VARAA:=MA(CLOSE,20);
BBX:100*(CLOSE-VARAA)/STD(CLOSE,26),COLOR00BB77;
BBY:SMA(BBX,4,1),COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
XGZJ:=CC>=HH AND REF(CC,1)<REF(HH,1) AND CROSS(BBX,BBY) AND BBY<90;
XGZD:=CC>=HH AND REF(CC,1)<REF(HH,1) AND REF(CROSS(BBX,BBY),1) AND BBY<90;
DXGJ:IF(XGZJ OR XGZD,150,0),COLOR5533BB,LINETHICK2;
STICKLINE(DXGJ,-50,150,0.5,0),COLORYELLOW;
DRAWICON(DXGJ=150,-50,9);

通达信短线攻击指标公式

 

相关文章