在线检测未来函数

大智慧MA+MACD主图指标公式

来源:Internet,编辑:股旁网,2012-01-10

MA1:MA(C,5),PRECIS2,LINETHICK2;
MAR:ref(ma1,1),LINETHICK0;
MA2:MA(C,10),PRECIS2;
MA3:MA(C,20),PRECIS2;
MA4:MA(C,30),PRECIS2;
MA5:MA(C,60),PRECIS2;
MA6:MA(C,120),PRECIS2;
现价: if (DYNAINFO(4)=0,C,DYNAINFO(7)),color0077FF,POINTDOT;
X:=BARSLAST(DISPSTATUS=1)+1;
E:=llvall(llv(l,x))*0.95;
DIFF :EMA( EMA(CLOSE,12) - EMA(CLOSE,26),3),COLOR0000FF,LINETHICK0;
DEA : EMA(DIFF,9),COLOR00FF00,LINETHICK0;
MACD : 2*(DIFF-DEA),LINETHICK0;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(MACD>0,E+MACD,E,4,0),Color0000FF;
STICKLINE(MACD<0,E+MACD,E,1,0),Color00FF00;
DRAWGBK(DIFF>DEA,STRIP(RGB(0,0,255),RGB(140,0,80),0)),LAYER0;
VERTLINE(CROSS(REF(WMA(C,13),1),WMA(C,13)) AND MACD>0 ,2),LAYER0,COLOR00FFFF;

大智慧MA+MACD主图指标公式

 

相关文章