在线检测未来函数

通达信均线粘合指标公式

来源:Internet,编辑:股旁网,2012-01-10

N:=0.02;
MA60:=MA(CLOSE,60),COLORGREEN;
MA30:=MA(CLOSE,30),COLORMAGENTA;
MA10:=MA(CLOSE,10),COLORYELLOW;
MA5:=MA(CLOSE,5),COLORYELLOW;
三线粘合:IF(ABS((MA5-MA10)/MA5)<N AND ABS((MA30-MA10)/MA10)<N AND MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND MA30>REF(MA30,5),1,0),STICK,COLORRED;

通达信均线粘合指标公式

 

相关文章